先週、ブログを更新しようとしていた時、自分のページのプレビューができなくなってしまいました。

起きた現象は、Wordpressでプレビューしようとすると、急に別の怪しげなサイトに飛ばされてしまい、『警告』のようなものが表示されるというようなものです。

問題解決のために、何かダウンロードさせるような流れになりますが、明らかに「

おかしい」「あやしい」と思いすぐにページを閉じました。

この現象はパソコンだけではなく、スマホでも同じような感じでした。

ネットでいろいろと調べた結果、マルウェア感染している??のかもといことになり、とりあえずブログの更新作業はやめて解決方法を探ることにしました。

『Anti-Malware』のプラグインをインストールして、問題がありそうなページをXSERVERの方から削除してみたり、『Wordfence』というこれまた別のプラグインをインストールしてスキャンしたりしてみました。

やっぱち不具合が見つかってしまい、どうしようかなと悩んでいいたところ、『Post-related』というもともと入れていて停止していたプラグインの様子がおかしいことに気付きました。

とりあえずこれを削除してみようと削除してみたところ、別のサイトに飛ばされてしまうという問題は解決しました!

スキャンの結果も問題がなくなっている!

ということで、今回の問題は入れていたプラグインにあったようです。

パソコン音痴の私には高度な情報が多すぎて、ブログを立て直せるのかかなり不安になりましたが、こうして改めてブログを書き始めることができてホッとしています。

セキュリティ対策はしているつもりでも、問題が起こってしまうこともあるのだなと改めて学びました。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です